2006年02月25日

OSXscripterバージョンアップの為のメモ

「ひぐらしのなく頃に解 皆殺し編」無事に動作しているでしょうか。こんな記事を見ました。
ONScripterをビルドするには、QuickTimeが7.0.4じゃダメ。

未設定航路 -Phase#2-航海日誌 20060224


当方の環境(SDL-1.2.9 onscripter-20060104 QuickTime7.0.4 OS X10.4.5)で無事にビルドできてるみたいなのですが、次のバージョンアップ時には修正が必要な模様です。まあ、次の修正は夏の「ひぐらし」が出てからになると思いますが。「ひぐらしのなく頃に解 祭囃し編」で、OSXscripterも幸せな最後を迎えられると良いのですが。
posted by shippo at 12:55| Comment(0) | TrackBack(1) | Mac
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

この記事へのトラックバックURL
http://blog.sakura.ne.jp/tb/391238
※ブログオーナーが承認したトラックバックのみ表示されます。

この記事へのトラックバック

[雑記][PC]ちょっと古くする。
Excerpt: ONScripterをビルドするには、QuickTimeが7.0.4じゃダメ。 7.0.1に戻すと通る。 Apple - Support - Downloads - QuickTime 7.0.1 ..
Weblog: 未設定航路 -Phase#2-航海日誌
Tracked: 2006-02-27 22:56